Wordpress主题插件

Bad Behavior – WordPress plugin WordPress插件下载

Bad Behavior – WordPress plugin WordPress插件下载

点击下载

不良行为

插件描述

欢迎使用全新的方式保存您的博客,论坛,留言簿,维基或
内容管理系统没有链接垃圾邮件。 Bad Behavior是一种基于PHP的
解决方案,用于阻止链接垃圾邮件和提供垃圾邮件的机器人。

数以千计的大小网站,如SourceForge,GNOME,美国教育部等,以及更多,信任不良行为,以帮助减少
传入链接垃圾邮件和恶意活动。

不良行为通过扮演守门人来补充其他链接垃圾邮件解决方案,

防止垃圾邮件发送者发送他们的垃圾,并且在很多情况下,从
首先阅读您的网站。这可以减少网站的负载,
使您的网站日志更加清晰,并有助于防止垃圾邮件发送者造成的拒绝服务
条件。

不良行为还通过以完全不同的,独特的方式工作,超越了其他链接垃圾邮件解决方案。不良行为不仅仅是查看

潜在垃圾邮件的内容,而是分析交付方法以及垃圾邮件发送者正在使用的
软件。通过这种方式,即使之前没有人见过特定的垃圾邮件,不良行为也可以阻止垃圾邮件攻击。

不良行为旨在与现有的垃圾邮件防护服务
协同工作,以提高其效率和效率。只要有可能,您应该

将其与更传统的垃圾邮件防护服务结合使用。

Bad Behavior适用于或几乎可以适用于任何基于PHP的Web
软件包。对于WordPress,MediaWiki,

Drupal,ExpressionEngine和LifeType,本地可以使用不良行为,并且人们已成功使

使用Movable Type,phpBB和许多其他包。

在大多数平台上安装和配置不良行为很简单,只需几分钟即可完成
。在大多数情况下,根本不需要配置。只需

打开它,不再担心垃圾邮件!

“不良行为”的核心是根据GNU Lesser General
公共许可证,版本3或您选择的任何更高版本发布的免费软件。

发行说明

错误行为2.2已知问题

错误行为2.2需要MySQL 5.0或更高版本以及PHP 5.2或更高版本。

CloudFlare用户必须在“不良行为”的

设置中启用“反向代理”选项。有关详细信息,请参阅文档。

错误行为无法保护MediaWiki上的内部缓存页面。
只有表单提交才会受到保护。

从MediaWiki和WordPress版本2.0.19或更早版本升级
时,必须先手动从系统中删除旧版本的错误行为

,然后再手动安装新版本。其他平台不受

的影响。

WordPress上的错误行为需要3.1或更高版本。旧版
版本的用户应在安装不良行为之前升级WordPress。

在使用WP-Super Cache时,在WordPress上,必须在
WP-Super Cache的配置中启用不良行为,以保护PHP Cached或Legacy

缓存页面。错误行为无法保护mod_rewrite缓存(超级缓存)

页面。

当与Spam Karma 2结合使用不良行为时,当Spam Karma 2显示其内部生成的CAPTCHA时,您可能会看到PHP
警告。此

是Spam Karma 2中的设计问题。请与Spam Karma 2的作者联系以获取

修复。

屏幕截图

大多数时候,只有垃圾邮件发送者才会看到这一点。在极少数情况下,人类会在这里提供一条出路。这可能涉及从用户的计算机中删除appleioussoftware,更改防火墙设置或其他简单修正,这将立即再次授予访问权限。

错误行为内置日志查看器(WordPress)显示请求被阻止的原因,并允许您单击任何IP地址,用户代理字符串或阻止过滤结果的原因。

安装

警告

:如果要从2.0.x版本的“不良行为”升级,建议您删除

安装2.2.x版本之前系统中的旧版本,或者过时的文件可能会留下来。

警告

:如果要从1.xx版本的错误行为升级

,则必须将其从系统中完全删除,并删除其所有数据库表,在安装Bad Behavior 2.2.x或2.0.x之前。如果您从版本2.0.18或之前升级,则必须在升级之前删除其所有文件
,但不需要删除数据库表。

错误行为旨在以最适合每个平台的
方式安装在每个主机软件上。通常

遵循为主机软件安装任何插件或扩展

的一般说明。

在MediaWiki上,安装扩展时需要向LocalSettings.php
添加第二行。您的LocalSettings.php应包含

以下内容:

`include_once(’includes / DatabaseFunctions.php’);
include(’./extensions/Bad-Behavior/bad-behavior-mediawiki.php’);

有关完整的文档和安装说明ns,请访问
http://bad-behavior.ioerror.us/

评论

Wordpress主题插件

更多有关于 Wordpress主题插件

Metaslider幻灯片使用详解!

The Connectome – WordPress plugin WordPress插件下载

tivents Products Feed – WordPress plugin WordPress插件下载

eBay Product Feed & Advanced Product Search for WP, Dynamic Search Filtering System – WordPress plugin WordPress插件下载

AffiliateWP – Starting Affiliate ID – WordPress plugin WordPress插件下载

Image Flip for WooCommerce – WordPress plugin WordPress插件下载

Paid Pages with WooCommerce – WordPress plugin WordPress插件下载

Order Status Rules for WooCommerce – WordPress plugin WordPress插件下载

WP Better Pages – WordPress plugin WordPress插件下载

本人擅长Ai、Fw、Fl、Br、Ae、Pr、Id、Ps等软件的安装与卸载,精通CSS、JavaScript、PHP、ASP、C、C++、C#、Java、Ruby、Perl、Lisp、Python、Objective-C、ActionScript、Pascal等单词的拼写,熟悉Windows、Linux、OS X、Android、iOS、WP8等系统的开关机。

通过下面的方式来联系我们:

电邮:138762189@qq.com

联系QQ:点击这里给我发消息

官方站:www.tadke.com

※ ※ 联系请加我的企鹅号 ※※

※ ※技术支持请微信联系站长 ※※

Copyright © 2016 Tadke.com. Powered by Wordpress.